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Why You Should Be Using
Keyboard Shortcuts

Here are some considerations to encourage you to replace or at least reduce mouse habits

and start using shortcut keys extensively.

1. Efficiency

It is generally acknowledged by computer pro’s that you can increase your productivity
and accomplish more tasks by using the keyboard instead of mouse. In other words, it’'s
easier and gets your job done faster. Take for example the task of selecting all the text in
a document. You can do that by simply pressing Ctrl+A while doing that with the mouse
requires pressing the left mouse button and dragging it across the whole document. In

time you will learn that keyboard shortcuts let you do more with less effort.

2. Multitasking

Derives from the first motive and
basically means that when you use the
keyboard you don’t have to follow a
pointer to see what you are doing and

you can do that thing semi-

automatically thus freeing your mind

for other tasks.

3. Complementarity

You can combine the advantages of using the keyboard with those of using the mouse.
There are tasks that are much easier done with the mouse, take the example of browsing
the web pages and clicking links but at the same time you can use the keyboard to
navigate within the page or between tabs. And the beauty of it is that you can do both at

the same time :
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4. Health issues

Extensive mouse usage is associated with R.S.I. (Repetitive Syndrome Injury) much often

than the keyboard usage. By alternating mouse and keyboard usage you can reduce the

risks of R.S.I. and reduce the fatigue your wrists and fingers.

5. Precision

When you have a job that requires precision it is advisable that you use the keyboard, for

example if you do a lot of text editing, it is more accurate to handle it through shortcut

keys.

Shortcut keys to stick to your keyboard for hassle-free functioning

1. Windows key + D letter key/Windows key + M letter key

This shortcut shows you the desktop when you press it on the keyboard, if you
want your PC or laptop's windows to quickly minimize

It minimizes all open windows immediately

Pressing the Windows key with the letter D or letter M acts the same way

Saves you if you don't want to show a certain person what you're onto in case they

walk in on you without notice!

2. Windows key + E letter key

Pressing these two buttons on your keyboard together opens 'My Computer'
where you can browse your system and access any file, folder, or application on
your PC or laptop

This shortcut is helpful as you wouldn't have to waiver from your work, type My
Computer on the keyboard, or look for the My Computer icon on the desktop

These keys in tandem fulfil the deed for you!

3. Windows key + L letter key

These two keys, when pressed together, changes the current logged in user to the
screen where you can login to another user
If there is only one user on your PC, this will automatically lock the workstation

with the option of logging into the user again
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This maintains your privacy, which is very important! Moreover, this shortcut gets
better if you have a password on your PC -- as then, only pressing these keys on
your keyboard will give you the freedom to leave your system with all your
applications running, without the fear of invasion of security

None of your unsaved work will disappear either!

4. Windows key + R letter key

If you press these two keys together, it will take you directly to the 'Run Dialogue'
box where you can run an application

No hassle to open this window by going to programs, or Windows icon!

Directly type in the name of a program, folder, file, or Internet resource, and this

shortcut helps open it for you

5. Ctrl key + Shift key + T letter key

This one is for your internet browser

In case you accidentally closed a tab, just press these three keys together to open
it again without the hassle of going to history and re-opening it

This shortcut stands valid for all previously closed tabs in one chrome session

This one's a sure-shot life saver!

6. Windows key + B letter key

This combination on your keyboard selects the first icon in the Notification area
(bottom right), which then lets you switch between the icons using left and right
arrow keys

It is one the best combinations that will ease your work by giving you access over
WiFi control bar, volume control bar, battery status bar, language bar, and date

and time bar through your keypad

7. Ctrl key + Shift key + Esc key

If your PC ever starts hanging or any application is not running smoothly, then

what do you do?
No shortcut; you open the Task Manager and try to kill the process

Now, you don't have to open the task manager as your keyboard can save the time

it takes to look for it

Go, kill the process
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8. Windows key + Up Arrow key/Down Arrow key

If you ever feel too lazy to maximize the current window you are working on, or
minimise it, then these two keys will be good friends of yours

You can use Window key + Down Arrow key to minimize the current window you
are on, and do the just the opposite with this shortcut in order to maximise the

window you are on -- just like zoom in and zoom out!

9. Windows key + T letter key

When the Windows key is pressed along with the letter T key on your keyboard,
you can directly switch focus to the Taskbar at the bottom left corner

This way, you can move right, left, up, and down using your arrow keys to switch
between different programs that are running, such as Chrome, MS Word, Note Tab

Light, etc
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Frequently used shortcuts

This table shows the most frequently used shortcuts in Microsoft Word.

To do this

Press

Go to "Tell me what you want to do"

Open

Save

Close

Cut

Copy

Paste

Select all

Bold

[talic

Underline

Decrease font size 1 point
Increase font size 1 point
Center text

Left align text

Right align text

Cancel

Undo

Re-do

Zoom

Alt+Q
Ctrl+0O
Ctrl+S
Ctrl+W
Ctrl+X
Ctrl+C
Ctrl+V
Ctrl+A
Ctrl+B
Ctrl+I
Ctrl+U
Ctrl+[
Ctrl+]
Ctrl+E
Ctrl+L
Ctrl+R
Esc
Ctrl+Z
Ctrl+Y
Alt+W, Q, then tab in Zoom dialog box to

the value you want.

Navigate the ribbon with only the keyboard

The ribbon is the strip at the top of Word, organized by tabs. Each tab displays a different

ribbon. Ribbons are made up of groups, and each group includes one or more commands.

Every command in Word can be accessed by using shortcut.
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Note: Add-ins and other programs may add new tabs to the ribbon and may provide

access keys for those tabs.

Access Keys for ribbon tabs

There are two ways to navigate the tabs in the ribbon:

e Togo totheribbon, press Alt, and then, to move between tabs, use the Right Arrow

and Left Arrow keys.

e To go directly to a specific tab on the ribbon, use one of the following access keys:

To do this

Press

Alt+F

To use Backstage view, open the File page.

To use themes, colors, and effects, such as page borders,
open the Design tab.

To use common formatting commands, paragraph styles,
or to use the Find tool. open Home tab.

To manage Mail Merge tasks, or to work with envelopes
and labels, open Mailings tab .

To insert tables, pictures and shapes, headers, or text
boxes, open Insert tab.

To work with page margins, page orientation, indentation,
and spacing, open Layout tab.

To type a search term for Help content, open "Tell me" box
on ribbon.

To use Spell Check, set proofing languages, or to track and
review changes to your document, open the Review tab.
To add a table of contents, footnotes, or a table of citations,
open the References tab.

To choose a document view or mode, such as Read Mode
or Outline view, open the View tab. You can also set Zoom
magnification and manage multiple windows of

documents.
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Use commands on a ribbon with the keyboard

¢ Tomove to the list of ribbon tabs, press Alt; to go directly to a tab, press a keyboard

shortcut.

e Tomove into the ribbon, press the Down Arrow key. (JAWS refers to this action as

a move to the lower ribbon.)
e To move between commands, press the Tab key or Shift+Tab.
e To move in the group that’s currently selected, press the Down Arrow key.
e To move between groups on a ribbon, press Ctrl+Right Arrow or Ctrl+Left Arrow.

Controls on the ribbon are activated in different ways, depending upon the type of

control:

e Ifthe selected command is a button, to activate it, press Spacebar or Enter.

e If the selected command is a split button (that is, a button that opens a menu of
additional options), to activate it, press Alt+Down Arrow. Tab through the options.

To select the current option, press Spacebar or Enter.

e If the selected command is a list (such as the Font list), to open the list, press the
Down Arrow key. Then, to move between items, use the Up Arrow or Down Arrow

key.

e If the selected command is a gallery, to select the command, press Spacebar or

Enter. Then, tab through the items.

Tip: In galleries with more than one row of items, the Tab key moves from the beginning
to the end of the current row and, when it reaches the end of the row, it moves to the
beginning of the next one. Pressing the Right Arrow key at the end of the current row

moves back to the beginning of the current row.

Use access keys when you can see the KeyTips

To use access keys:
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1. Press Alt.

2. Press the letter shown in the square KeyTip that appears over the ribbon

command that you want to use.

Depending on which letter you press, you may be shown additional KeyTips, which are
small images of a letter next to a command button on the tab that you picked. For example,

if you press Alt+F, the Office Backstage opens on the Info page which has a different set

of KeyTips. If you then press Alt again, KeyTips for navigating on this page appear.

Change the keyboard focus by using the keyboard without using the mouse

The following table lists some ways to move the keyboard focus when using only the

keyboard.

To do this Press

Select the active tab of the ribbon and activate the

access keys.

Move the focus to commands on the ribbon.

Move the focus to each command on the ribbon,
forward or backward, respectively.

Move down, up, left, or right, respectively, among
the items on the ribbon.

Expand or collapse the ribbon.

Display the shortcut menu for a selected item.
Move the focus to a different pane of the window,
such as the Format Picture pane, the Grammar
pane, or the Selection pane.

Activate a selected command or control on the
ribbon.

Open a selected menu or gallery on the ribbon.
Finish modifying a value in a control on the ribbon,

and move focus back to the document.
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Alt or F10. Use access keys or
arrow keys to move to a different
tab.

Tab or Shift+Tab

Tab or Shift+Tab

Down Arrow, Up Arrow, Left
Arrow, or Right Arrow

Ctrl+F1

Shift+F10

F6

Spacebar or Enter

Spacebar or Enter

Enter



Keyboard shortcut reference for Microsoft Word

Create and edit documents

Create, view, and save documents

Open a document. Ctrl+O

Close a document. Ctrl+W

Split the document window. Alt+Ctrl+S

Remove the document window split. Alt+Shift+C or Alt+Ctrl+S
Save a document. Ctrl+S

Work with web content and hyperlinks

Go back one page. Alt+Left Arrow
Go forward one page. Alt+Right Arrow
Refresh. F9

Print and preview documents

To do this Press
Print a document. Ctrl+P
Switch to print preview. Alt+Ctrl+I

Move around the preview page when zoomed in. Arrow keys

Move by one preview page when zoomed out. Page Up or Page Down

Move to the first preview page when zoomed out.  Ctrl+Home

Move to the last preview page when zoomed out. = Ctrl+End

Check spelling and review changes in a document

To do this

Insert a comment (in the Revision task pane). = Alt+R, C
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Turn change tracking on or off.
Close the Reviewing Pane if it is open.

Select Review tab on ribbon.

Select Spelling & Grammar

Ctrl+Shift+E

Alt+Shift+C

Alt+R, then Down Arrow to move to
commands on this tab.

Alt+R, S

Find, replace, and go to specific items in the document

To do this

Press

Open the search box in the Navigation task pane. = Ctrl+F

Replace text, specific formatting, and special Ctrl+H

items.

Go to a page, bookmark, footnote, table, comment, Ctrl+G

graphic, or other location.

Switch between the last four places that you have = Alt+Ctrl+Z

edited.

Move around in a document using the keyboard

To move

Press

One character to the left

One character to the right
One word to the left

One word to the right

One paragraph up

One paragraph down

One cell to the left (in a table)
One cell to the right (in a table)
Up one line

Down one line

To the end of a line

To the beginning of a line

To the top of the window

To the end of the window

Left Arrow

Right Arrow
Ctrl+Left Arrow
Ctrl+Right Arrow
Ctrl+Up Arrow
Ctrl+Down Arrow
Shift+Tab

Tab

Up Arrow

Down Arrow

End

Home
Alt+Ctrl+Page Up
Alt+Ctrl+Page Down
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To move Press

Up one screen (scrolling)
Down one screen (scrolling)

To the top of the next page

Page Up
Page Down

Ctrl+Page Down

To the top of the previous page Ctrl+Page Up
To the end of a document Ctrl+End

To the beginning of a document Ctrl+Home
To a previous revision Shift+F5
After opening a document, to the location = Shift+F5

you were working in when the document

was last closed

Insert or mark Table of Contents, footnotes, and citations

To do this Press

Mark a table of contents entry. Alt+Shift+0
Mark a table of authorities entry (citation). = Alt+Shift+I
Mark an index entry. Alt+Shift+X
Insert a footnote. Alt+Ctrl+F
Insert an endnote. Alt+Ctrl+D
Go to next footnote (in Word 2016). Alt+Shift+>
Go to previous footnote (in Word 2016). Alt+Shift+<

Go to "Tell me what you want to do" and Alt+Q
Smart Lookup (in Word 2016).

Work with documents in different views

Word offers several different views of a document. Each view makes it easier to do certain
tasks. For example, Read Mode enables you to present two pages of the document side by

side, and to use an arrow navigation to move to the next page.

Switch to another view of the document

To do this Press

Switch to Read Mode view Alt+W, F

Switch to Print Layout view. Alt+Ctrl+P
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Switch to Outline view. Alt+Ctrl+0

Switch to Draft view. Alt+Ctrl+N

Work with headings in Outline view

These shortcuts only apply if a document is in OQutline view.

Promote a paragraph. Alt+Shift+Left Arrow
Demote a paragraph. Alt+Shift+Right Arrow
Demote to body text. Ctrl+Shift+N

Move selected paragraphs up. Alt+Shift+Up Arrow
Move selected paragraphs down. Alt+Shift+Down Arrow
Expand text under a heading. Alt+Shift+Plus Sign
Collapse text under a heading. Alt+Shift+Minus Sign

Expand or collapse all text or headings. Alt+Shift+A
Hide or display character formatting. The slash (/) key on the numeric keypad
Show the first line of text or all text. Alt+Shift+L
Show all headings with the Heading 1 Alt+Shift+1

style.
Show all headings up to Heading n. Alt+Shift+n
Insert a tab character. Ctrl+Tab

Navigate in Read Mode view

To do this Press

Go to beginning of document. Home

Go to end of document. End

Go to page n. n (n is the page number you want to go to),
Enter

Exit Read mode. Esc

Edit and move text and graphics

Select text and graphics

e Select text by holding down Shift and using the arrow keys to move the cursor
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To do this Press

Turn extend mode on.

Select the nearest character.

Increase the size of a selection.

Reduce the size of a selection.

Turn extend mode off.

Extend a selection one character to the
right.

Extend a selection one character to the
left.

Extend a selection to the end of a word.
Extend a selection to the beginning of a
word.

Extend a selection to the end of a line.
Extend a selection to the beginning of a
line.

Extend a selection one line down.

Extend a selection one line up.

Extend a selection to the end of a
paragraph.

Extend a selection to the beginning of a
paragraph.

Extend a selection one screen down.
Extend a selection one screen up.

Extend a selection to the beginning of a
document.

Extend a selection to the end of a
document.

Extend a selection to the end of a window.

F8

F8, and then press Left Arrow or Right
Arrow

F8 (press once to select a word, twice to
select a sentence, and so on)

Shift+F8

Esc

Shift+Right Arrow

Shift+Left Arrow

Ctrl+Shift+Right Arrow
Ctrl+Shift+Left Arrow

Shift+End
Shift+Home

Shift+Down Arrow
Shift+Up Arrow
Ctrl+Shift+Down Arrow
Ctrl+Shift+Up Arrow
Shift+Page Down
Shift+Page Up
Ctrl+Shift+Home

Ctrl+Shift+End

Alt+Ctrl+Shift+Page Down
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To do this Press

Extend a selection to include the entire Ctrl+A

document.

Select a vertical block of text. Ctrl+Shift+F8, and then use the arrow
keys; press Esc to cancel selection mode

Extend a selection to a specific location in F8+arrow Kkeys; press Esc to cancel

a document. selection mode

Delete text and graphics

To do this Press

Delete one character to the left. Backspace
Delete one word to the left. Ctrl+Backspace
Delete one character to the right. Delete

Delete one word to the right. Ctrl+Delete

Cut selected text to the Office Clipboard. Ctrl+X
Undo the last action. Ctrl+Z

Cut to the Spike. (Spike is a feature that Ctrl+F3
allows you to collect groups of text from
different locations and paste them in

another location).
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Copy and move text and graphics
Open the Office Clipboard Press Alt+H to move to the Home tab, and
then press F,0.

Copy selected text or graphics to the Office = Ctrl+C

Clipboard.

Cut selected text or graphics to the Office Ctrl+X

Clipboard.

Paste the most recent addition or pasted Ctrl+V

item from the Office Clipboard.

Move text or graphics once. F2 (then move the cursor and press Enter)
Copy text or graphics once. Shift+F2 (then move the cursor and press
Enter)

When text or an object is selected, open Alt+F3
the Create New Building Block dialog box.

When the building block — for example, a = Shift+F10
SmartArt graphic — is selected, display

the shortcut menu that is associated with

it.
Cut to the Spike. Ctrl+F3
Paste the Spike contents. Ctrl+Shift+F3

Copy the header or footer used in the Alt+Shift+R

previous section of the document.
Edit and navigate tables

Select text and graphics in a table

To do this Press

Select the next cell's contents. Tab

Select the preceding cell's Shift+Tab

contents.

Extend a selection to adjacent Hold down Shift and press an arrow key

cells. repeatedly
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To do this Press

Select a column. Use the arrow keys to move to the column's top or
bottom cell, and then do one of the following:

Press Shift+Alt+Page Down to Press Shift+Alt+Page Up to select the column from

select the column from top to bottom to top.

bottom.

Select an entire row Use arrow keys to move to end of the row, either
the first cell (leftmost) in the row or to the last cell
(rightmost) in the row.

From the first cell in the row, press From the last cell in the row, press

Shift+Alt+End to select the row Shift+Alt+Home to select the row from right to

from left to right. left.

Extend a selection (or block). Ctrl+Shift+F8, and then use the arrow keys; press
Esc to cancel selection mode

Select an entire table. Alt+5 on the numeric keypad (with Num Lock off)

Move around in a table

To move Press

To the next cell in a row Tab

To the previous cell in a row Shift+Tab

To the first cell in a row Alt+Home

To the last cell in a row Alt+End

To the first cell in a column Alt+Page Up

To the last cell in a column Alt+Page Down

To the previous row Up Arrow

To the next row Down Arrow

Row up Alt+Shift+Up Arrow
Row down Alt+Shift+Down Arrow
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Insert paragraphs and tab characters in a table

To insert Press

New paragraphs in a cell Enter

Tab characters in a cell Ctrl+Tab
Format characters and paragraphs

Format characters

To do this Press

Open the Font dialog box to change the Ctrl+D

formatting of characters.

Change the case of letters. Shift+F3
Format all letters as capitals. Ctrl+Shift+A
Apply bold formatting. Ctrl+B

Apply an underline. Ctrl+U
Underline words but not spaces. Ctrl+Shift+W
Double-underline text. Ctrl+Shift+D
Apply hidden text formatting. Ctrl+Shift+H
Apply italic formatting. Ctrl+I
Format letters as small capitals. Ctrl+Shift+K

Apply subscript formatting (automatic spacing). = Ctrl+Equal Sign

Apply  superscript formatting (automatic Ctrl+Shift+Plus Sign

spacing).
Remove manual character formatting. Ctrl+Spacebar
Change the selection to the Symbol font. Ctrl+Shift+Q

Change or re-size the font

To do this Press

Open the Font dialog box to change the font.  Ctrl+Shift+F

Increase the font size. Ctrl+Shift+>
Decrease the font size. Ctrl+Shift+<
Increase the font size by 1 point. Ctrl+]
Decrease the font size by 1 point. Ctrl+[
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Copy formatting
To do this Press
Copy formatting from text. Ctrl+Shift+C
Apply copied formatting to text. Ctrl+Shift+V

Change paragraph alignment

To do this Press

Switch a paragraph between centered and left- Ctrl+E

aligned.

Switch a paragraph between justified and left-aligned. = Ctrl+]

Switch a paragraph between right-aligned and left- Ctrl+R

aligned.

Left align a paragraph. Ctrl+L
Indent a paragraph from the left. Ctrl+M
Remove a paragraph indent from the left. Ctrl+Shift+M
Create a hanging indent. Ctrl+T
Reduce a hanging indent. Ctrl+Shift+T
Remove paragraph formatting. Ctrl+Q

Copy and review text formats

To do this Press

Display nonprinting characters. Ctrl+Shift+* (asterisk on numeric keypad does
not work)
Review text formatting. Shift+F1 (then click the text with the

formatting you want to review)

Copy formats. Ctrl+Shift+C

Paste formats. Ctrl+Shift+V
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Set line spacing

To do this Press

Single-space lines. Ctrl+1
Double-space lines. Ctrl+2
Set 1.5-line spacing. Ctrl+5

Add or remove one line space preceding a Ctrl+0 (zero)

paragraph.

Apply Styles to paragraphs

To do this Press

Open Apply Styles task pane. Ctrl+Shift+S
Open Styles task pane. Alt+Ctrl+Shift+S
Start AutoFormat. Alt+Ctrl+K
Apply the Normal style. Ctrl+Shift+N
Apply the Heading 1 style. Alt+Ctrl+1
Apply the Heading 2 style. Alt+Ctrl+2
Apply the Heading 3 style. Alt+Ctrl+3

To close the Styles task pane

1. Ifthe Styles task pane is not selected, press F6 to select it.
2. Press Ctrl+Spacebar.
3. Use the arrow keys to select Close, and then press Enter.

Insert special characters

A field Ctrl+F9

Aline break Shift+Enter

A page break Ctrl+Enter

A column break Ctrl+Shift+Enter

An em dash Alt+Ctrl+Minus Sign (on the numeric
keypad)

An en dash Ctrl+Minus Sign (on the numeric keypad)

An optional hyphen Ctrl+Hyphen
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A nonbreaking hyphen Ctrl+Shift+Hyphen
A nonbreaking space Ctrl+Shift+Spacebar
The copyright symbol Alt+Ctrl+C
The registered trademark symbol Alt+Ctrl+R
The trademark symbol Alt+Ctrl+T
An ellipsis Alt+Ctrl+Period
A single opening quotation mark Ctrl+ (single quotation mark), (single

quotation mark)

A single closing quotation mark Ctrl+' (single quotation mark), ' (single
quotation mark)

Double opening quotation marks Ctrl+" (single quotation mark), Shift+'
(single quotation mark)

Double closing quotation marks Ctrl+' (single quotation mark), Shift+'
(single quotation mark)

An AutoText entry Enter (after you type the first few
characters of the AutoText entry name and

when the ScreenTip appears)

Insert characters by using character codes
Insert the Unicode character for the specified The character code, Alt+X
Unicode (hexadecimal) character code. For
example, to insert the euro currency symbol ( €),
type 20AC, and then hold down Alt and press X.
Find out the Unicode character code for the Alt+X
selected character
Insert the ANSI character for the specified ANSI = Alt+the character code (on the
(decimal) character code. For example, to insert numeric keypad)
the euro currency symbol, hold down Alt and

press 0128 on the numeric keypad.
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Insert and edit objects

Insert an object

1. Press Alt, N, ], and then ] to open the Object dialog box.
2. Do one of the following.

o Press Down Arrow to select an object type, and then press Enter to create

an object.

o Press Ctrl+Tab to switch to the Create from File tab, press Tab, and then

type the file name of the object that you want to insert or browse to the file.

Edit an object
1. With the cursor positioned to the left of the object in your document, select the
object by pressing Shift+Right Arrow.
2. Press Shift+F10.

3. Press the Tab key to get to Object name, press Enter, and then press Enter again.

Insert SmartArt graphics

1. Press and release Alt, N, and then M to select SmartArt.
2. Press the arrow keys to select the type of graphic that you want.

3. Press Tab, and then press the arrow keys to select the graphic that you want to

insert.
4. Press Enter.

Insert WordArt
1. Press and release Alt, N, and then W to select WordArt.

2. Press the arrow keys to select the WordArt style that you want, and then press

Enter.
3. Type the text that you want.

4. Press Esc to select the WordArt object, and then use the arrow keys to move the

object.

5. Press Esc again to return to return to the document.
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Mail merge and fields

Note: You must press Alt+M, or click Mailings, to use these keyboard shortcuts.

Perform a mail merge

To do this Press

Preview a mail merge.

Merge a document.

Print the merged document.

Edit a mail-merge data document.

Insert a merge field.

Work with fields

Alt+Shift+K
Alt+Shift+N
Alt+Shift+M
Alt+Shift+E
Alt+Shift+F

To do this Press

Insert a DATE field.

Insert a LISTNUM field.

Insert a Page field.

Insert a TIME field.

Insert an empty field.

Update linked information in a Microsoft
Word source document.

Update selected fields.

Unlink a field.

Switch between a selected field code and
its result.

Switch between all field codes and their
results.

Run GOTOBUTTON or MACROBUTTON
from the field that displays the field
results.

Go to the next field.

Go to the previous field.

Lock a field.

Unlock a field.

Alt+Shift+D
Alt+Ctrl+L
Alt+Shift+P
Alt+Shift+T
Ctrl+F9
Ctrl+Shift+F7

F9
Ctrl+Shift+F9
Shift+F9

Alt+F9

Alt+Shift+F9

F11

Shift+F11

Ctrl+F11
Ctrl+Shift+F11
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Language Bar

Set proofing language

Every document has a default language, typically the same default language as your
computer's operating system. But If your document also contains words or phrases in a
different language, it's a good idea to set the proofing language for those words. This not
only makes it possible to check spelling and grammar for those phrases, it makes it

possible for assistive technologies like screen readers to handle them.

To do this Press

Open the Set Proofing Language dialogbox Alt+R, U, L
Review list of proofing languages Down Arrow

Set default languages Alt+R, L

Turn on East Asian Input Method Editors

To do this Press

Turn Japanese Input Method Editor (IME) Alt+~

on 101 keyboard on or off.

Turn Korean Input Method Editor (IME) Right Alt

on 101 keyboard on or off.

Turn Chinese Input Method Editor (IME) Ctrl+Spacebar
on 101 keyboard on or off.

Function key reference

Function keys

Get Help or visit Office.com. F1
Move text or graphics. F2
Repeat the last action. F4

Choose the Go To command (Home tab). | F5

Go to the next pane or frame. F6
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To do this Press

Choose the Spelling command (Review F7

tab).

Extend a selection. F8

Update the selected fields. F9

Show KeyTips. F10

Go to the next field. F11

Choose the Save As command. F12
Shift+Function keys

To do this Press

Start context-sensitive Help or reveal formatting.
Copy text.

Change the case of letters.

Repeat a Find or Go To action.

Move to the last change.

Go to the previous pane or frame (after pressing F6).
Choose the Thesaurus command (Review tab,
Proofing group).

Reduce the size of a selection.

Switch between a field code and its result.

Display a shortcut menu.

Go to the previous field.

Choose the Save command.
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Shift+F1

Shift+F2

Shift+F3

Shift+F4

Shift+F5

Shift+F6

Shift+F7

Shift+F8

Shift+F9

Shift+F10

Shift+F11

Shift+F12
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Ctrl+Function keys

To do this Press

Expand or collapse the ribbon. Ctrl+F1
Choose the Print Preview command. Ctrl+F2
Cut to the Spike. Ctrl+F3
Close the window. Ctrl+F4
Go to the next window. Ctrl+F6
Insert an empty field. Ctrl+F9
Maximize the document window. Ctrl+F10
Lock a field. Ctrl+F11
Choose the Open command. Ctrl+F12

Ctrl+Shift+Function keys

To do this Press

Insert the contents of the Spike. Ctrl+Shift+F3
Edit a bookmark. Ctrl+Shift+F5
Go to the previous window. Ctrl+Shift+F6

Update linked information in a Word Ctrl+Shift+F7

source document.

Extend a selection or block. Ctrl+Shift+F8, and then press an arrow
key

Unlink a field. Ctrl+Shift+F9

Unlock a field. Ctrl+Shift+F11

Choose the Print command. Ctrl+Shift+F12
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Lot
Alt+Function keys
Create a new Building Block. Alt+F3
Exit Word. Alt+F4
Restore the program window size. Alt+F5

Move from an open dialog box back to the document, for = Alt+F6

dialog boxes that support this behavior.

Find the next misspelling or grammatical error. Alt+F7
Run a macro. Alt+F8
Switch between all field codes and their results. Alt+F9
Display the Selection task pane. Alt+F10
Display Microsoft Visual Basic code. Alt+F11

Alt+Shift+Function keys

To do this Press

Go to the previous field. Alt+Shift+F1
Choose the Save command. Alt+Shift+F2
Run GOTOBUTTON or MACROBUTTON from the Alt+Shift+F9
field that displays the field results.

Display a menu or message for an available =Alt+Shift+F10
action.

Choose Table of Contents button in the Table of Alt+Shift+F12

Contents container when the container is active.

Ctrl+Alt+Function keys

To do this Press

Display Microsoft System Information. Ctrl+Alt+F1
Choose the Open command. Ctrl+Alt+F2
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Keyboard shortcuts for

Microsoft Excel

Frequently used shortcuts

This table lists the most frequently used shortcuts in Excel 2016.

To do this Press

Close a spreadsheet
Open a spreadsheet

Go to the Home tab

Save a spreadsheet

Copy

Paste

Undo

Remove cell contents
Choose a fill color

Cut

Go to Insert tab

Bold

Center align cell contents
Go to Page Layout tab

Go to Data tab

Go to View tab

Format a cell from context menu
Add borders

Delete column

Go to Formula tab
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Ctrl+W

Ctrl+O

Alt+H

Ctrl+S

Ctrl+C

Ctrl+V

Ctrl+Z

Delete key
Alt+H, H

Ctrl+X

Alt+N

Ctrl+B

Alt+H, A, then C
Alt+P

Alt+A

Alt+W
Shift+F10, or Context key
Alt+H, B
Alt+H,D, then C
Alt+M



Keyboard shortcuts to navigate the Ribbon

If you're new to the Ribbon, the information in this section can help you understand the
Ribbon's keyboard shortcut model. The Ribbon comes with new shortcuts, called Access

Keys. To see visible key tips for the access keys, just press the Alt key.

To display a tab on the Ribbon, press the Alt key plus the letter for the tab—for example,
press Alt+ N for the Insert tab or Alt+M for the Formulas tab. When you display a tab
this way, the Key Tip badges for that tab's buttons also appear. Then, press the key for

the button you want.

To go to the Ribbon, press Alt, and then, to move between tabs, use the Right Arrow and
Left Arrow keys.
To hide the Ribbon so you have more room to work, press Ctrl+F1. Repeat to display

the Ribbon again.
Go to the access keys for the Ribbon

To go directly to a tab on the Ribbon, press one of the following access keys:

To do this Press

Open the Tell me box on the Ribbon and type a search term for Alt+Q, and then

assistance or Help content. enter the search
term.
Open the File page and use Backstage view. Alt+F

Open the Home tab and format text and numbers and use the Find Alt+H
tool.

Open the Insert tab and insert PivotTables, charts, add-ins, | Alt+N
Sparklines, pictures, shapes, headers, or text boxes.

Open the Draw tab to select a drawing tool, color and line Alt+]I
thickness.

Open the Page Layout tab and work with themes, page setup, scale, | Alt+P

and alignment.
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To do this Press

Open the Formulas tab and insert, trace, and customize functions Alt+M
and calculations.

Open the Data tab and connect to, sort, filter, analyze, and work | Alt+A
with data.

Open the Review tab and check spelling, add comments, and Alt+R
protect sheets and workbooks.

Open the View tab and preview page breaks and layouts, show and | Alt+W
hide gridlines and headings, set zoom magnification, manage
windows and panes, and view macros.

Work in the Ribbon tabs and menus with the keyboard

To do this Press

Select the active tab of the Ribbon, and

activate the access keys.

Alt or F10. To move to a different tab, use

access keys or the arrow keys.

Move the focus to commands on the

Ribbon.

Tab or Shift+Tab

Move down, up, left, or right, respectively,

among the items on the Ribbon.

The Down Arrow, Up Arrow, Left Arrow,

or Right Arrow key

Activate a selected button.

Spacebar or Enter

Open the list for a selected command.

The Down Arrow key

Open the menu for a selected button.

Alt+Down Arrow

When a menu or submenu is open, move to

the next command.

Down Arrow key

Expand or collapse the Ribbon.

Ctrl+F1

Open a context menu.

Shift+F10 or Context key (Windows
keyboard only)

Move to the submenu when a main menu is

open or selected.

Left Arrow key

Page 32 of 59




Reference: Keyboard shortcuts in Excel 2016
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Press

Move to the previous cell in a worksheet or the previous option in = Shift+Tab

a dialog box.

Move one cell up in a worksheet.

Move one cell down in a worksheet.

Move one cell left in a worksheet.

Move one cell right in a worksheet.

Move to the edge of the current data region in a worksheet.

Enter End mode, move to the next nonblank cell in the same
column or row as the active cell, and turn off End mode. If the cells
are blank, move to the last cell in the row or column.

Move to the last cell on a worksheet, to the lowest used row of the
rightmost used column.

Extend the selection of cells to the last used cell on the worksheet
(lower-right corner).

Move to the cell in the upper-left corner of the window when Scroll

Lock is turned on.

Move to the beginning of a row in a worksheet. Home Move to the

beginning of a worksheet.

Move one screen down in a worksheet.

Move to the next sheet in a workbook.

Move one screen to the right in a worksheet.

Move one screen up in a worksheet.

Move one screen to the left in a worksheet.

Move to the previous sheet in a workbook.

Move one cell to the right in a worksheet. Or, in a protected

worksheet, move between unlocked cells.
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Up Arrow key
Down Arrow key
Left Arrow key
Right Arrow key
Ctrl+Arrow key
End, Arrow key

Ctrl+End

Ctrl+Shift+End

Home+Scroll Lock

Ctrl+Home

Page Down
Ctrl+Page Down
Alt+Page Down
Page Up
Alt+Page Up
Ctrl+Page Up
Tab



Format in cells: keyboard shortcuts

To do this

Format a cell by using the Format Cells dialog box.
Format fonts in the Format Cells dialog box.

Edit the active cell and put the insertion point at the end
of its contents. Or, if editing is turned off for the cell,
move the insertion point into the formula bar. If editing
a formula, toggle Point mode off or on so you can use

arrow keys to create a reference.

Add or edit a cell comment.

Insert blank cells with the Insert dialog box.

Display the Delete dialog box to delete selected cells.
Enter the current time.

Enter the current date.

Switch between displaying cell values or formulas in

the worksheet.

Copy a formula from the cell above the active cell into
the cell or the Formula Bar.

Move the selected cells.

Copy the selected cells.

Paste content at the insertion point, replacing any
selection.

Paste content by using the Paste Special dialog box.
[talicize text or remove italic formatting.

Bold text or remove bold formatting.

Underline text or remove underline.

Apply or remove strikethrough formatting.

Switch between hiding objects, displaying objects, and
displaying placeholders for objects.

Apply an outline border to the selected cells.
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Press

Ctrl+1

Ctrl+Shift+F or Ctrl+Shift+P
F2

Shift+F2
Ctrl+Shift+Plus (+)
Ctrl+Minus (-)
Ctrl+Shift+colon (:)
Ctrl+semi-colon (;)

Ctrl+grave accent ()

Ctrl+apostrophe (')

Ctrl+X
Ctrl+C
Ctrl+V

Ctrl+Alt+V
Ctrl+I or Ctrl+3
Ctrl+B or Ctrl+2
Ctrl+U or Ctrl+4
Ctrl+5

Ctrl+6

Ctrl+Shift+ampersand (&)



& ™ i,

4 4
Yo
N S
YR

LKL ,
&

To do this Press

Remove the outline border from the selected cells.
Display or hide the outline symbols.

Hide the selected rows.

Hide the selected columns.

Use the Fill Down command to copy the contents and
format of the topmost cell of a selected range into the

cells below.

Use the Fill Right command to copy the contents and
format of the leftmost cell of a selected range into the

cells to the right.

Apply the General number format.

Apply the Currency format with two decimal places
(negative numbers in parentheses).

Apply the Percentage format with no decimal places.
Apply the Scientific number format with two decimal
places.

Apply the Date format with the day, month, and year.
Apply the Time format with the hour and minute, and
AM or PM.

Apply the Number format with two decimal places,
thousands separator, and minus sign (-) for negative
values.

Create or edit a hyperlink.

Check spelling in the active worksheet or selected
range.

Display the Quick Analysis options for selected cells

that contain data.

Display the Create Table dialog box.
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Ctrl+Shift+underline (_)
Ctrl+8
Ctrl+9
Ctrl+0
Ctrl+D

Ctrl+R

Ctrl+Shift+tilde (~)

Ctrl+Shift+dollar sign ($)

Ctrl+Shift+percent (%)

Ctrl+Shift+caret (")

Ctrl+Shift+number sign (#)
Ctrl+Shift+at sign (@)

Ctrl+Shift+exclamation

point (!)

Ctrl+K
F7

Ctrl+Q

Ctrl+L or Ctrl+T
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Make selections and perform actions: keyboard shortcuts

To do this

Press

Select the entire worksheet.

Select the current and next sheet in a workbook.
Select the current and previous sheet in a
workbook.

Extend the selection of cells by one cell.

Extend the selection of cells to the last nonblank
cell in the same column or row as the active cell,
or if the next cell is blank, to the next nonblank
cell.

Turn extend mode on and use the arrow keys to

extend a selection. Press again to turn off.

Add a non-adjacent cell or range to a selection of
cells by using the arrow keys.

Start a new line in the same cell.

Fill the selected cell range with the current
entry.

Complete a cell entry and select the cell above.
Select an entire column in a worksheet.

Select an entire row in a worksheet.

Select all objects on a worksheet when an object
is selected.

Extend the selection of cells to the beginning of
the worksheet.

Select the current region if the worksheet
contains data. Press a second time to select the
current region and its summary rows. Press a

third time to select the entire worksheet.
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Ctrl+A or Ctrl+Shift+Spacebar
Ctrl+Shift+Page Down
Ctrl+Shift+Page Up

Shift+arrow key
Ctrl+Shift+arrow key

Turn extend mode on and use the
arrow keys to extend a selection.
Press again to turn off. F8

Shift+F8

Alt+Enter

Ctrl+Enter
Shift+Enter
Ctrl+Spacebar
Shift+Spacebar
Ctrl+Shift+Spacebar

Ctrl+Shift+Home

Ctrl+A or Ctrl+Shift+Spacebar



To do this Press

Select the current region around the active cell = Ctrl+Shift+asterisk (*)

or select an entire PivotTable report.

Select the first command on the menu when a Home

menu or submenu is visible.

Repeat the last command or action, if possible. = Ctrl+Y

Undo the last action. Ctrl+Z

Work with data, functions, and the formula bar: keyboard shortcuts

To do this Press

Select an entire PivotTable report. Ctrl+Shift+asterisk (*)

Edit the active cell and put the insertion point at the end of its | F2
contents. Or, if editing is turned off for the cell, move the
insertion point into the formula bar. If editing a formula,
toggle Point mode off or on so you can use arrow keys to

create a reference.

Expand or collapse the formula bar. Ctrl+Shift+U

Cancel an entry in the cell or Formula Bar. Esc

Complete an entry in the formula bar and select the cell below. Enter

Move the cursor to the end of the text when in the formula bar. | Ctrl+End

Select all text in the formula bar from the cursor position to Ctrl+Shift+End

the end.
Calculate all worksheets in all open workbooks. F9
Calculate the active worksheet. Shift+F9

Calculate all worksheets in all open workbooks, regardless of = Ctrl+Alt+F9

whether they have changed since the last calculation.

Check dependent formulas, and then calculate all cells in all = Ctrl+Alt+Shift+F9
open workbooks, including cells not marked as needing to be

calculated.

Display the menu or message for an Error Checking button. | Alt+Shift+F10
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insertion point is to the right of a function name in a formula.

Insert argument names and parentheses when the insertion | Ctrl+Shift+A

point is to the right of a function name in a formula.

Invoke Flash Fill to automatically recognize patterns in Ctrl+E

adjacent columns and fill the current column

Cycle through all combinations of absolute and relative | F4

references in a formula if a cell reference or range is selected.

Insert a function. Shift+F3

Copy the value from the cell above the active cell into the cell = Ctrl+Shift+straight

or the formula bar. quotation mark (")

Create an embedded chart of the data in the current range. Alt+F1

Create a chart of the data in the current range in a separate | F11

Chart sheet.

Define a name to use in references. Alt+M, M, D

Paste a name from the Paste Name dialog box (if names have @ F3

been defined in the workbook.

Move to the first field in the next record of a data form. Enter
Create, run, edit, or delete a macro. Alt+F8
Open the Microsoft Visual Basic For Applications Editor. Alt+F11

Function keys

Key Description

F1 Displays the Excel Help task pane.

Ctrl+F1 displays or hides the ribbon.

Alt+F1 creates an embedded chart of the data in the current range.

Alt+Shift+F1 inserts a new worksheet.

F2 Edit the active cell and put the insertion point at the end of its contents. Or, if

editing is turned off for the cell, move the insertion point into the formula bar.
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Key Description
If editing a formula, toggle Point mode off or on so you can use arrow keys to
create a reference.
Shift+F2 adds or edits a cell comment.
Ctrl+F2 displays the print preview area on the Print tab in the Backstage view.

F3 Displays the Paste Name dialog box. Available only if names have been
defined in the workbook (Formulas tab, Defined Names group, Define
Name).
Shift+F3 displays the Insert Function dialog box.

F4 Repeats the last command or action, if possible.
When a cell reference or range is selected in a formula, F4 cycles through all
the various combinations of absolute and relative references.
Ctrl+F4 closes the selected workbook window.
Alt+F4 closes Excel.

F5 Displays the Go To dialog box.
Ctrl+F5 restores the window size of the selected workbook window.

F6 Switches between the worksheet, ribbon, task pane, and Zoom controls. In a
worksheet that has been split (View menu, Manage This Window, Freeze
Panes, Split Window command), F6 includes the split panes when switching
between panes and the ribbon area.
Shift+F6 switches between the worksheet, Zoom controls, task pane, and
ribbon.
Ctrl+F6 switches to the next workbook window when more than one
workbook window is open.

F7 Displays the Spelling dialog box to check spelling in the active worksheet or
selected range.
Ctrl+F7 performs the Move command on the workbook window when it is not
maximized. Use the arrow keys to move the window, and when finished press
Enter, or Esc to cancel.

F8 Turns extend mode on or off. In extend mode, Extended Selection appears in

the status line, and the arrow keys extend the selection.
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Key Description
Shift+F8 enables you to add a nonadjacent cell or range to a selection of cells
by using the arrow keys.
Ctrl+F8 performs the Size command (on the Control menu for the workbook
window) when a workbook is not maximized.

Alt+F8 displays the Macro dialog box to create, run, edit, or delete a macro.

F9 Calculates all worksheets in all open workbooks.
Shift+F9 calculates the active worksheet.
Ctrl+Alt+F9 calculates all worksheets in all open workbooks, regardless of
whether they have changed since the last calculation.
Ctrl+Alt+Shift+F9 rechecks dependent formulas, and then calculates all cells
in all open workbooks, including cells not marked as needing to be calculated.
Ctrl+F9 minimizes a workbook window to an icon.

F10 Turns key tips on or off. (Pressing Alt does the same thing.)
Shift+F10 displays the shortcut menu for a selected item.
Alt+Shift+F10 displays the menu or message for an Error Checking button.
Ctrl+F10 maximizes or restores the selected workbook window.

F11 Creates a chart of the data in the current range in a separate Chart sheet.
Shift+F11 inserts a new worksheet.
Alt+F11 opens the Microsoft Visual Basic For Applications Editor, in which you
can create a macro by using Visual Basic for Applications (VBA).

F12 Displays the Save As dialog box.

Other useful shortcut keys

Key Description

Alt Displays the Key Tips (new shortcuts) on the ribbon.
For example,
Alt, W, P switches the worksheet to Page Layout view.

Alt, W, L switches the worksheet to Normal view.

Page 40 of 59



& ™ i,

CRHRD

‘!'L(((‘ N
> ‘i’\'«(- ¥

Key Description
Alt, W, I switches the worksheet to Page Break Preview view.
Arrow Move one cell up, down, left, or right in a worksheet.

Keys
Ctrl+Arrow Key moves to the edge of the current data region in a

worksheet.

Shift+Arrow Key extends the selection of cells by one cell.

Ctrl+Shift+Arrow Key extends the selection of cells to the last nonblank
cell in the same column or row as the active cell, or if the next cell is blank,

extends the selection to the next nonblank cell.

Left Arrow or Right Arrow selects the tab to the left or right when the
ribbon is selected. When a submenu is open or selected, these arrow keys
switch between the main menu and the submenu. When a ribbon tab is

selected, these keys navigate the tab buttons.

Down Arrow or Up Arrow selects the next or previous command when a
menu or submenu is open. When a ribbon tab is selected, these keys

navigate up or down the tab group.

In a dialog box, arrow keys move between options in an open drop-down

list, or between options in a group of options.

Down Arrow or Alt+Down Arrow opens a selected drop-down list.

Backspace @ Deletes one character to the left in the Formula Bar.

Also clears the content of the active cell.

In cell editing mode, it deletes the character to the left of the insertion
point.
Delete Removes the cell contents (data and formulas) from selected cells without

affecting cell formats or comments.
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Description

In cell editing mode, it deletes the character to the right of the insertion
point.

End turns End mode on or off. In End mode, you can press an arrow key
to move to the next nonblank cell in the same column or row as the active
cell. End mode turns off automatically after pressing the arrow key. Make
sure to press End again before pressing the next arrow key. End mode is

shown in the status bar when it is on.

If the cells are blank, pressing End followed by an arrow key moves to the

last cell in the row or column.

End also selects the last command on the menu when a menu or submenu

is visible.

Ctrl+End moves to the last cell on a worksheet, to the lowest used row of
the rightmost used column. If the cursor is in the formula bar, Ctrl+End

moves the cursor to the end of the text.

Ctrl+Shift+End extends the selection of cells to the last used cell on the
worksheet (lower-right corner). If the cursor is in the formula bar,
Ctrl+Shift+End selects all text in the formula bar from the cursor position
to the end—this does not affect the height of the formula bar.

Completes a cell entry from the cell or the Formula Bar, and selects the cell

below (by default).

In a data form, it moves to the first field in the next record.

Opens a selected menu (press F10 to activate the menu bar) or performs

the action for a selected command.

In a dialog box, it performs the action for the default command button in

the dialog box (the button with the bold outline, often the OK button).

Alt+Enter starts a new line in the same cell.
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Description

Ctrl+Enter fills the selected cell range with the current entry.

Shift+Enter completes a cell entry and selects the cell above.

Cancels an entry in the cell or Formula Bar.

Closes an open menu or submenu, dialog box, or message window.

It also closes full screen mode when this mode has been applied, and
returns to normal screen mode to display the ribbon and status bar again.

Moves to the beginning of a row in a worksheet.

Moves to the cell in the upper-left corner of the window when Scroll Lock

is turned on.

Selects the first command on the menu when a menu or submenu is

visible.

Ctrl+Home moves to the beginning of a worksheet.

Ctrl+Shift+Home extends the selection of cells to the beginning of the
worksheet.

Moves one screen down in a worksheet.

Alt+Page Down moves one screen to the right in a worksheet.

Ctrl+Page Down moves to the next sheet in a workbook.

Ctrl+Shift+Page Down selects the current and next sheet in a workbook.

Moves one screen up in a worksheet.

Alt+Page Up moves one screen to the left in a worksheet.

Ctrl+Page Up moves to the previous sheet in a workbook.

Ctrl+Shift+Page Up selects the current and previous sheet in a workbook.
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Description
In a dialog box, performs the action for the selected button, or selects or

clears a check box.

Ctrl+Spacebar selects an entire column in a worksheet.

Shift+Spacebar selects an entire row in a worksheet.

Ctrl+Shift+Spacebar selects the entire worksheet.

If the worksheet contains data, Ctrl+Shift+Spacebar selects the current
region. Pressing Ctrl+Shift+Spacebar a second time selects the current
region and its summary rows. Pressing Ctrl+Shift+Spacebar a third time
selects the entire worksheet.

When an object is selected, Ctrl+Shift+Spacebar selects all objects on a

worksheet.

Alt+Spacebar displays the Control menu for the Excel window.

Moves one cell to the right in a worksheet.

Moves between unlocked cells in a protected worksheet.

Moves to the next option or option group in a dialog box.

Shift+Tab moves to the previous cell in a worksheet or the previous option

in a dialog box.

Ctrl+Tab switches to the next tab in dialog box.

Ctrl+Shift+Tab switches to the previous tab in a dialog box.
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Keyboard shortcuts for
Microsoft PowerPoint

Frequently used shortcuts

The following table itemizes the most frequently used shortcuts in PowerPoint.

To do this

Press

Make selected text bold.

Change the font size for selected text.

Change the zoom for the slide.
Cut selected text, object, or slide.

Copy selected text, object, or slide.

Paste cut or copied text, object, or slide.

Undo the last action.
Save the presentation.
Insert a picture.

Insert a shape.

Select a theme.

Select a slide layout.
Go to the next slide.
Go to the previous slide.
Go to the Home tab.
Move to the Insert tab.
Start the slide show.
End the slide show.

Close PowerPoint.
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Ctrl+B

Alt+H, F, and then S
Alt+W, Q

Ctrl+X

Ctrl+C

Ctrl+V

Ctrl+Z

Ctrl+S

Alt+N, P

Alt+H, S, and then H
Alt+G, H

Alt+H, L

Page Down

Page Up

Alt+H

Alt+N

Alt+S,B

Esc

Alt+F, X



Navigate the ribbon with only the keyboard
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The ribbon is the strip at the top of PowerPoint, organized by tabs. Each tab displays a

different ribbon, which is made up of groups, and each group includes one or more

commands.

You can navigate the ribbon with just the keyboard. Access keys are special shortcuts that

let you quickly use a command on the ribbon by pressing a few keys, regardless of where

you are in PowerPoint. Every command in PowerPoint can be accessed by using an access

key.

There are two ways to navigate the tabs in the ribbon:

e To get to the ribbon, press Alt, and then, to move between tabs, use the Right

Arrow and Left Arrow keys.

e To go directly to a tab on the ribbon, press one of the following access keys:

To do this Press
Open the File page. Alt+F
Open the Home tab. Alt+H
Open the Insert tab. Alt+N
Open the Design tab. Alt+G
Open the Transitions tab. Alt+T
Open the Animations tab. Alt+A
Open the Slide Show tab. Alt+S
Open the Review tab. Alt+R
Open the View tab. Alt+W

Open the Tell me box. Alt+Q, and then enter the search term

Note: Add-ins and other programs may add new tabs to the ribbon and may provide

access keys for those tabs.
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Work in ribbon tabs with the keyboard

e Tomove to thelist of ribbon tabs, press Alt; to go directly to a tab, press a keyboard
shortcut.

e To move between commands, press the Tab key or Shift+Tab. You move forward
or backward through the commands in order. You can also press the arrow keys.

o Controls are activated in different ways, depending upon the type of control:

e If the selected command is a button, to activate it, press Spacebar or
Enter.

e If the selected command is a split button (that is, a button that opens a
menu of additional options), to activate it, press Alt+Down Arrow. Tab
through the options. To select the current option, press Spacebar or
Enter.

e Ifthe selected command is a list (such as the Font list), to open the list,
press the Down Arrow key. Then, to move between items, press the
arrow keys. When the item you want is selected, press Enter.

e If the selected command is a gallery, to select the command, press the

Spacebar or Enter. Then, tab through the items.

Change focus by using the keyboard

The following table lists some ways to move the focus using the keyboard.

To do this Press

Select the active tab of the ribbon and Altor F10.To move to a different

activate the access keys. tab, use access keys or the arrow
keys.

Move the focus to commands on the Tab key or Shift+Tab

ribbon.

Move down, up, left, or right, respectively, Down Arrow, Up Arrow, Left

among the items on the ribbon. Arrow, or Right Arrow key

Expand or collapse the ribbon. Ctrl+F1
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To do this Press

Display the context menu for the selected
item.

Move the focus to a different pane.

Move to the next or previous command on
the ribbon.

Activate the selected command or control
on the ribbon.

Open the selected menu or gallery on the
ribbon.

Open the selected list on the ribbon, such
as the Font list.

Move between items in an opened menu or
gallery.

Finish modifying a value in a control on the
ribbon, and move the focus back to the

document.
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Shift+F10

F6
Tab key or Shift+Tab

Spacebar or Enter

Spacebar or Enter

Down Arrow key

Tab key

Enter

Use access keys when you can see the Key Tips

In PowerPoint 2013 and later, you can use Key Tips to get to things on the ribbon. You

can display Key Tips, which are the letters used to access commands, and then use them

to navigate in the ribbon.

™=

Insert Design

. Copy ¥ Reset
raste - Mew ) B
“ Format Painter | glida~ [ Section~

Clipboard Ia Slides

Transitions
M G K

Animations Slide Show Review View

s 33 W

1. Press Alt. The Key Tips appear in small squares by each ribbon command.
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2. To select a command, press the letter shown in the square Key Tip that appears

&

LKL ,

by it. For example, press F to open the File Tab; H to open the Home Tab; N to open

the Insert Tab, and so on.

Clipboard fa

Depending on which letter you press, you may be shown additional Key Tips. For
example, if you press Alt+F, Backstage view opens on the Info page, which has a different

set of Key Tips.

Move between panes
Move counterclockwise among panes in Normal view. Shift+F6
Switch between the Thumbnail pane and the Outline View Ctrl+Shift+Tab

pane.

Work in an outline

To do this Press

Promote a paragraph. Alt+Shift+Left Arrow
Demote a paragraph. Alt+Shift+Right Arrow
Move selected paragraphs up. Alt+Shift+Up Arrow
Move selected paragraphs down. Alt+Shift+Down Arrow
Show heading level 1 Alt+Shift+1

Expand text below a heading. Alt+Shift+Plus Sign (+)
Collapse text below a heading. Alt+Shift+Minus Sign (-)
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Work with shapes, pictures, boxes, objects, and WordArt

Insert a shape

1. To select Shapes, press Alt+N, S, and then H.
2. Use the arrow keys to move through the categories of shapes, and select the shape
you want.

3. Press Ctrl+Enter to insert the shape.
Insert a text box

1. Press Alt+N, X.

2. Press Ctrl+Enter to insert the text box.
Insert an object

1. To select Object, press Alt+N, and | .
2. To move the focus to the Object type list, press Tab.

3. Press Ctrl+Enter to insert the object.
Insert WordArt

1. To select WordArt, press Alt+N, W'.

2. Use the arrow keys to select the WordArt style you want, and press Enter.

3. Type your text.
Select a shape
Note: If your cursor is within text, press Esc before using this shortcut.

e To select a single shape, press the Tab key to cycle forward (or Shift+Tab to cycle

backward) through the objects until sizing handles appear on the object you want.
Group or ungroup shapes, pictures, and WordArt objects

e To group shapes, pictures, or WordArt objects, select the items that you want to
group, and press Ctrl+G.

e Toungroup a group, select the group, and press Ctrl+Shift+G.
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Copy the attributes of a shape
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1. Select the shape with the attributes you want to copy.

Note: If you select a shape with text, you copy the look and style of the text in

addition to the attributes of the shape.

2. To copy the object attributes, press Ctrl+Shift+C.

3. To select the object you want to copy the attributes to, press the Tab key or

Shift+Tab .

4. To paste the attributes of the shape to the selected object, press Ctrl+Shift+V.

Select and edit text and objects

Select text and objects

To do this Press

Select one character to the right.

Select one character to the left.

Select to the end of a word.

Select to the beginning of a word.
Select one line up (with the cursor at
the beginning of a line).

Select one line down (with the cursor at
the beginning of a line).

Select an object (when the text inside
the object is selected).

Select another object (when one object
is selected).

Send object back one position.

Send object forward one position.
Send object to back.

Send object to front.

Select text within an object (with an

object selected).

Shift+Right Arrow
Shift+Left Arrow
Ctrl+Shift+Right Arrow
Ctrl+Shift+Left Arrow
Shift+Up Arrow

Shift+Down Arrow

ESC

Tab or Shift+Tab until the object you
want is selected

Ctrl+[

Ctrl+]

Ctrl+Shift+[

Ctrl+Shift+]

Enter
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Select all objects. Ctrl+A (on the Slides tab)
Play or pause media. Ctrl+SPACE
Select all slides. Ctrl+A (in Slide Sorter view)
Select all text. Ctrl+A (on the Outline tab)

Delete and copy text and objects

Delete one character to the left. Backspace
Delete one word to the left. Ctrl+Backspace
Delete one character to the right. Delete

Delete one word to the right. Ctrl+Delete

Note: The cursor must be between words to do this.

Cut selected object or text. Ctrl+X

Copy selected object or text. Ctrl+C

Paste cut or copied object or text. Ctrl+V

Undo the last action. Ctrl+Z

Redo the last action. Ctrl+Y

Copy formatting only. Ctrl+Shift+C
Paste formatting only. Ctrl+Shift+V
Copy animation painter Alt+Shift+C
Paste animation painter Alt+Shift+V
Open Paste Special dialog box. Ctrl+Alt+V

Move around in text

Move one character to the left. Left Arrow
Move one character to the right. Right Arrow
Move one line up. Up Arrow

Move one line down. Down Arrow
Move one word to the left. Ctrl+Left Arrow
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To do this Press

Move one word to the right.

Move to the end of a line.

Move to the beginning of a line.

Move up one paragraph.

Move down one paragraph.

Move to the end of a text box.

Move to the beginning of a text box.
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Ctrl+Right
Arrow

End

Home

Ctrl+Up Arrow
Ctrl+Down
Arrow
Ctrl+End

Ctrl+Home

Move to the next title or body text placeholder. If it is the Ctrl+Enter

last placeholder on a slide, this action inserts a new slide

with the same slide layout as the original slide.

Move to repeat the last Find action.

Move around in and work in tables

Shift+F4

To do this Press

Move to the next cell.

Move to the preceding cell.

Move to the next row.

Move to the preceding row.

Insert a tab in a cell.

Start a new paragraph.

Add a new row at the bottom of the table.

Edit a linked or embedded object

W Mo

Format text

Tab
Shift+Tab
Down Arrow
Up Arrow
Ctrl+Tab
Enter

Tab in the bottom right table cell.

To select the object you want, press Tab or Shift+Tab.
To open the shortcut menu, press Shift+F10.
To select Worksheet Object, press the Down Arrow key until it's selected.

To select Edit, press the Right Arrow key and then press Enter.

Note: Select the text you want to change before using these keyboard shortcuts.

Page 54 of 59



‘_L‘(((‘ »,

N

& ™ i,

A)) ‘L‘

RHRY

‘i’f((('

>

Change or resize a font

To do this Press

Open the Font dialog box to change the Ctrl+Shift+F

font.

Increase the font size. Ctrl+Shift+Right Angle bracket
(>)

Decrease the font size. Ctrl+Shift+Left Angle bracket (<)

Apply character formatting
To do this Press

Open the Font dialog box to change the formatting of Ctrl+T

characters.

Change between sentence case, lowercase, or Shift+F3

uppercase.
Apply bold formatting. Ctrl+B

Apply an underline. Ctrl+U

Apply italic formatting. Ctrl+I

Apply subscript formatting (automatic spacing). Ctrl+Equal sign (=)
Apply superscript formatting (automatic spacing). Ctrl+Shift+Plus sign

(+)

Remove manual character formatting, such as Ctrl+Spacebar

subscript and superscript.

Insert a hyperlink. Ctrl+K
Copy text formatting

To do this Press

Copy formats. Ctrl+Shift+C

Paste formats. Ctrl+Shift+V
Align paragraphs

To do this Press
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Center a paragraph. Ctrl+E

Justify a paragraph. Ctrl+]

Left align a paragraph. Ctrl+L

Right align a paragraph. Ctrl+R

Insert and reply to comments

Use the Insert Comment command (Alt+N, L) to open the Comments Pane before using

these keyboard shortcuts.

To do this Press
Insert a new comment Ctrl+N
Reply to a selected comment Ctrl+R

Use keyboard shortcuts to deliver your presentation

This topic itemizes keyboard shortcuts for delivering your presentation in PowerPoint
2016.

e The shortcuts in this topic refer to the US keyboard layout. Keys for other layouts
might not correspond exactly to the keys on a US keyboard.

o If a shortcut requires pressing two or more keys at the same time, this topic
separates the keys with a plus sign (+). If the shortcut requires that you press one

key immediately after another, the keys are separated by a comma (,).
Control your slide show during the presentation

The following keyboard shortcuts apply while you’re delivering your presentation in

Slide Show (full-screen) mode. To enter Slide Show mode, press Alt+S, B.

To do this Press

Perform the next animation or advance to the N, Enter, Page Down, Right Arrow,

next slide. Down Arrow, or Spacebar
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Press

Perform the previous animation or return to the
previous slide.

Go to slide number.

Display a blank black slide, or return to the
presentation from a blank black slide.

Display a blank white slide, or return to the
presentation from a blank white slide.

Stop or restart an automatic presentation.

End a presentation.

Erase on-screen annotations.

Go to the next slide, if the next slide is hidden.
Set new timings while rehearsing.

Re-record slide narration and timing

Return to the first slide.

Change the pointer to a pen.

Change the pointer to an arrow.

Change the pointer to an eraser

Show or hide ink markup

Hide the pointer and navigation button
immediately.

Hide the pointer and navigation button in 15
seconds.

View the All Slides dialog box

View the computer task bar

Display the shortcut menu.

Go to the first or next hyperlink on the current
slide.

Go to the last or previous hyperlink on the

current slide.
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P, Page Up, Left Arrow, Up Arrow, or
Backspace
(number)+Enter

B or Period (.)

W or Comma (,)

ESC

E

H

T

R

Press and hold Left Mouse button
for several seconds
Ctrl+P

Ctrl+A

Ctrl+E

Ctrl+M

Ctrl+H

Ctrl+U
Ctrl+S
Ctrl+T
Shift+F10

Tab

Shift+Tab



To do this Press

Perform the "mouse click" behavior of the Enter while a hyperlink is selected
selected hyperlink. (Follow a selected
hyperlink)

Control video and other media during a presentation

These keyboard shortcuts work with video files imported from your computer or other

device. They don't work with online video files.

To see the list of media shortcuts during your presentation, press F1. Then, in the Slide

Show Help dialog box, go to the Media tab.

Stop media playback. Alt+Q

Play or pause media. Ctrl+Space

Toggle between play and pause. Alt+P

Go to the next bookmark. Alt+End

Go to the previous bookmark. Alt+Home

Increase the sound volume. Alt+Up

Decrease the sound volume. Alt+Down

Mute the sound. Alt+U

Seek forward three seconds. Alt+Shift+Page
Down

Seek backward three seconds. Alt+Shift+Page Up

Seek forward 0.25 seconds, then pause Alt+Shift+Right
Arrow

Seek backward 0.25 seconds, then pause Alt+Shift+Left
Arrow

Show/Hide audio and subtitles menu (for videos that have Alt+]
multiple audio tracks and/or subtitle tracks in supported

formats.)
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More information

Use keyboard shortcuts to add commands to the Quick Access Toolbar

Use keyboard shortcuts to deliver your presentation

Use keyboard shortcuts in the Help window

Play a video in your presentation full screen

Use keyboard shortcuts in PowerPoint.

Office Accessibility Center
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